Board index General Technical Support DataViewer Dataviewer Not Displaying Analog Input

Dataviewer Not Displaying Analog Input

Questions and comments regarding the DiabloSport data logging tools.

Moderator: mikel

Post Mon Sep 09, 2019 11:15 am

Posts: 36
So I finally narrowed it down, I’ve been chasing an issue datalogging a 0-5v analog Input I wired up for a wideband AFR, and it’s working just fine. Even check the 2.5mm jack with a DVOM, all ok. Something seems to be up with the dataviewer software, any chance we can expect a patch anytime soon, I was made aware of this issue when I called tech support but I couldn’t get an ETA on an update that will fix the issue.

Post Mon Sep 09, 2019 11:33 am

Posts: 55377
Location: DiabloSport World Headquarters

its a bug, we are working on a solution, sorry for the delay.
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST

Post Tue Sep 10, 2019 10:58 am

Posts: 36
mikel wrote:
its a bug, we are working on a solution, sorry for the delay.


Thanks for the reply, appreciate it

Post Mon Nov 04, 2019 11:10 pm

Posts: 36
mikel wrote:
its a bug, we are working on a solution, sorry for the delay.


has this issue been rectified yet? i havent seen an Dataviewer update yet. i do all my tuning via email and im at the point where im switching fuels and im literally waiting on this.


Posts: 55377
Location: DiabloSport World Headquarters

do you have a current log I can look at that has the analog in it?
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST


Posts: 36
mikel wrote:
do you have a current log I can look at that has the analog in it?


I don’t have a current log since updating the tool, only from trying last time. I can post that if you wish


Posts: 36
This should be it.
Attachments
07082_00.log
(326.54 KiB) Downloaded 4 times


Posts: 36
mikel wrote:
do you have a current log I can look at that has the analog in it?


This was from today
Attachments
07082_01.log
(35.35 KiB) Downloaded 5 times


Posts: 55377
Location: DiabloSport World Headquarters

It is displaying properly in DV 3.4.3.1 which is current.
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST


Posts: 36
mikel wrote:
It is displaying properly in DV 3.4.3.1 which is current.


Am I doing something wrong? I see it displaying something but it doesn’t change throughout the log, it varies barely any.


Posts: 55377
Location: DiabloSport World Headquarters

thats gotta be a scaling issue if the values are not correct.
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST


Return to DataViewer