Board index General Technical Support DS Downloader can’t get downloader to work

can’t get downloader to work

Questions and comments specific to the DiabloSport Downloader application.

Moderator: mikel

Post Sat Dec 16, 2017 5:33 pm

Posts: 71
i bought the predator 2 for my 2011 ram, had the old predator on my 08 and nerve had any issues with my computer, uninstalled that downloar way back when i got rid of the programmer and truck, anyway tried to download the ignition installer and it won’t install, see pic error, so downloaded the predator on called dsdownloader which i’m guessing is what i need anyway since i don’t have the ituner, anyway it downloads but won’t open, i attached pics of those errors, tried to skip it but tuning the truck it says the tuner needs an update, my computer is old and it’s running xp, but the old downloaded worked a while back, any help on what to do? would suck if i need a new computer now too, i can’t update anything else on my pc since it is old...what can i do? btw the last 2 pics are just the start of a long list of crap
Attachments
E6D79DBE-7B3F-4DDE-A8AF-3C25C8637206.jpeg
E6D79DBE-7B3F-4DDE-A8AF-3C25C8637206.jpeg (4.36 MiB) Viewed 5119 times
1480DD69-DD9F-4C0C-BBBC-677C350E7F2B.jpeg
1480DD69-DD9F-4C0C-BBBC-677C350E7F2B.jpeg (4.01 MiB) Viewed 5119 times
4E0BA4DD-CEA7-4E88-9EBB-0B11EF327B31.jpeg
4E0BA4DD-CEA7-4E88-9EBB-0B11EF327B31.jpeg (3.94 MiB) Viewed 5119 times
A03949DF-F56E-47B6-A1A1-A5BE5E74F625.jpeg
A03949DF-F56E-47B6-A1A1-A5BE5E74F625.jpeg (3.59 MiB) Viewed 5119 times
CA0E7DE5-8728-4E87-8264-7C7D6BE38AE1.jpeg
CA0E7DE5-8728-4E87-8264-7C7D6BE38AE1.jpeg (4.14 MiB) Viewed 5119 times

Post Sat Dec 16, 2017 6:26 pm

Posts: 71
not sure why the pics posted that way, did it from my phone as i was trying to figure it out on the pc, you can still read the errors tho...

Post Sun Dec 17, 2017 12:56 am

Posts: 71
okay searched around and tried to download it from different places on the forum, even tried the beta version i saw somewhere, one time i got the runtime c++ error so that was updated to c++2013 (x86), the downloader seems to install just fine but i get those same errors as in the pics when i try to open it, any version ive tried and all does the same thing, at a loss now...cant do anything what so ever

Post Sun Dec 17, 2017 1:11 am

Posts: 71
the ignition downloader wont even install, it gets hung up where it says processing frame network 4.5.2, then it goes to say runtime c+++, and then fails and gives me that message in the last pic posted

Post Sun Dec 17, 2017 10:21 am

Posts: 71
well if anyone is interested i went out and bought a new computer, sucks that i had to, my motorcycle tuner connects to the bike and then uses bluetooth and a phone app, i was updated and running within 10 minutes of opening the box, anyway got the stuff working but now i have to wait for the email for my truck cause it said something about needing an update, i had my hopes up for instant satisfaction :roll: ....hopefully that doesnt take too long cause i really want to start using this thing for other than a paperweight...it is nice having a new pc and i was needing one for a while, this just motivated me to finally splurge

Post Mon Dec 18, 2017 11:37 am

Posts: 56270
Location: DiabloSport World Headquarters

give us a call at 561-908-0040x4 and we'll help get this sorted out.
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST


Return to DS Downloader