Board index Trinity Technical Discussion Trinity Ford Gas 2011 ecoboost WOT problems

2011 ecoboost WOT problems

Post questions about your Trinity for a Ford vehicle here.

Moderators: mikel, sohfast94

Post Sat Dec 06, 2014 2:49 pm

Posts: 4
I have 2011 ecoboost all stock except the trinity tuner. I uploaded the 87 octane tune and at WOT it sparks nocks like crazy. Also does this on the 93 tune and mileage tune. A few months ago I had to change the plugs. All I could get at the time was auto lite plugs. I did gap them to .30 tho. Any ideas? The plug change was before I tuned it

Post Mon Dec 08, 2014 9:57 am

Posts: 3511
Need to use the Motorcraft SP-534 plugs gapped at .028-030

That will fix the issue.
Insert Clever comment here...

Image

Please do not PM me as I rarely see the notifications.

Post Mon Dec 08, 2014 9:54 pm

Posts: 4
I figured it was the cheap plugs causing the issue. I will pick some up and see what that does.

Post Tue Dec 23, 2014 5:15 pm

Posts: 4
So I picked up some motocraft plugs. Gapped them to .030. Still the same problem multiple misfire at wot. It is throwing a p0300 code multiple misfire. I detuned it back to stock, ran it at wot and it runs fine no code.

Post Tue Jan 06, 2015 10:17 am

Posts: 3511
hick88 wrote:
I have 2011 ecoboost all stock except the trinity tuner. I uploaded the 87 octane tune and at WOT it sparks nocks like crazy. Also does this on the 93 tune and mileage tune. A few months ago I had to change the plugs. All I could get at the time was auto lite plugs. I did gap them to .30 tho. Any ideas? The plug change was before I tuned it



Load the 87 tune and see what it does, also read it out and email it to me at Brianm<at>Diablosport.com

Has this truck has the intercooler TSB?
Insert Clever comment here...

Image

Please do not PM me as I rarely see the notifications.

Post Thu Jan 08, 2015 11:09 am

Posts: 4
It will be a couple weekends before I'm back home and able to load the tune back in. It has never had the tsb done.

Post Mon Jan 12, 2015 11:00 am

Posts: 3511
hick88 wrote:
It will be a couple weekends before I'm back home and able to load the tune back in. It has never had the tsb done.


You should really have all the latest TSBs done to the vehicle as they fix a lot of random issues with the vehicles.
Insert Clever comment here...

Image

Please do not PM me as I rarely see the notifications.

Post Tue Mar 08, 2016 8:36 pm

Posts: 1
I have a 2011 f150 ecoboost. All stock other than tuner and muffler. But no matter if I load the 87/91/93 tune on my truck it misfires like crazy. Also throws the codes misc. misfire and ones for misfire on cylinders 2 & 3. Do you think it's the plugs or something else?

Post Fri Mar 11, 2016 10:44 am

Posts: 54742
Location: DiabloSport World Headquarters

plugs is the first place to start there.
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST

Post Thu Mar 24, 2016 3:52 pm

Posts: 3511
Bobby.ray8807 wrote:
I have a 2011 f150 ecoboost. All stock other than tuner and muffler. But no matter if I load the 87/91/93 tune on my truck it misfires like crazy. Also throws the codes misc. misfire and ones for misfire on cylinders 2 & 3. Do you think it's the plugs or something else?


Motorcraft SP-534 gapped to .028~ will fix you.
Insert Clever comment here...

Image

Please do not PM me as I rarely see the notifications.


Return to Trinity Ford Gas