Board index inTune Technical Discussion Auto Updater/PC related issues Intune "Windows can't access disc"

Intune "Windows can't access disc"

Post any issues or questions regarding the inTune auto updater application, or any PC related issues here.

Moderators: JonDiablosport, Vas@Diablosport

Post Wed Jun 14, 2017 4:21 pm

Posts: 11
I've had my intune for a bit over a year now and haven't had any issues until recently. When i plug it into my computer i don't get any icon on the bottom of the screen and it doesn't check for updates. When i go into the "My Computer" page i can see the cd drive but when i click on it a message comes up saying "windows can't access this disc" " The disc might be corrupt. Make sure that the disc uses a format that windows recognizes. If the disc is unformatted, you need to format it before using it."
This is the first time I've tried using it with this computer so not sure if that has anything to do with it or not but my old one is gone so I hope to get it working on this laptop. I did some poking around on the forum and tried downloading the updater again but so far I'm not having any luck... Any advice?

Post Tue Jun 20, 2017 9:41 pm

Posts: 11
Any advice at all on this or is it probably toast? I was hoping to get a custom tune from Lew in the next few weeks so I'd like to get it working properly again if possible. Right now I'm scared to try plugging it into the truck at all in case it freezes or something. Any help would be greatly appreciated!

Post Wed Jun 21, 2017 9:59 am

Posts: 51794
Location: DiabloSport World Headquarters

do you see the USB drive called intune?
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST

Post Thu Jun 22, 2017 1:25 pm

Posts: 11
Yes i do. And my backup and last written tunes show up in the tunes folder

Post Thu Jun 22, 2017 1:27 pm

Posts: 51794
Location: DiabloSport World Headquarters

install ignition from this link and use it to update the device:
http://fusionupdate.com/ignition/powert ... taller.exe
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST

Post Thu Jun 22, 2017 11:44 pm

Posts: 11
Ok thanks i'll give that a try tomorrow.

Post Fri Jul 14, 2017 2:08 pm

Posts: 11
Sorry for taking so long to get back about this. I installed ignition and it did find an update and downloaded it, but about 3/4 of the way through writing it to device it quit and said device error and told me to call customer support. If I open the "more" tab at the bottom of the screen it says that the pids, tunes and vin are all missing? Also I did try plugging it into the truck and it gets to the main menu fine, but if I try to open data logging or anything it says "vin database error". Is there anything else I can try that might fix it?

Post Fri Jul 14, 2017 3:47 pm

Posts: 51794
Location: DiabloSport World Headquarters

dguild248 wrote:
Sorry for taking so long to get back about this. I installed ignition and it did find an update and downloaded it, but about 3/4 of the way through writing it to device it quit and said device error and told me to call customer support. If I open the "more" tab at the bottom of the screen it says that the pids, tunes and vin are all missing? Also I did try plugging it into the truck and it gets to the main menu fine, but if I try to open data logging or anything it says "vin database error". Is there anything else I can try that might fix it?

save this to the intune drive and then let it load the file then try updating again.
Attachments
vin-1r01g.itf
(5.78 KiB) Downloaded 42 times
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST

Post Wed Jul 19, 2017 10:32 pm

Posts: 11
So I saved that to the intune and tried updating again. It found updates and started downloading and writing them, then eventually just said "downloading" but the green status bar was all the way across as if it was done.. I left it sitting like that for more than 24 hours but no change so i finally unplugged it and tried again. Now it still downloads updates and attempts to write them too device but fails after a bit. When i open the "more" tab it does show a vin now. But all of the pids and tunes say they're missing. Anything else I can try before i trash it? Either way i really appreciate all the help

Post Thu Jul 20, 2017 10:07 am

Posts: 51794
Location: DiabloSport World Headquarters

post the current info.xml file from the intune drive please.
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST

Post Thu Jul 20, 2017 1:26 pm

Posts: 11
Ok I can't figure out how to do that?

Post Thu Aug 03, 2017 10:00 pm

Posts: 11
Can you try to talk me through how to post that file on here? So far I haven't been able to get it to work

Post Mon Aug 07, 2017 11:54 am

Posts: 51794
Location: DiabloSport World Headquarters

use the attach option on the reply and seelct the info.xml file from the i2 drive on the pc.
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST

Post Mon Aug 07, 2017 4:14 pm

Posts: 11
Ok thanks here it is
Attachments
info.xml
(1.04 KiB) Downloaded 39 times

Post Wed Aug 16, 2017 10:54 pm

Posts: 11
Did that file work ok for you, and were you able to find anything?

Next

Return to Auto Updater/PC related issues