Board index inTune Technical Discussion inTune DCX (i-1000-DCX) New can't restore factory tune

New can't restore factory tune

Post questions/issues related to your inTune-DCX application here.
Post Sat Jun 24, 2017 8:13 pm

Posts: 6
I have been using it on a 2007 Hemi Ram 1500 for about 2 years.
I have tuned it several ways, and returned it to stock several times.

About 60 days ago I changed to 'towing' tune, no problem.
This week I tried to return the stock tune as my car is due to be smogged before the end of this month.
It says 'vehicle not supported'.
If I try to restore the old tune, it says no old tune for my vin number.
If I look in the directory it stores vin numbers in it lists PCM_05094492AK_LastTuneWritten.drg
It also lists PCM_05094492AK_Backupdrg
It shows dates of 1-1-2011, which seems irrelevant and wrong, as I first tuned it last year, and most recently changed it in May of this year.
At that time, everything worked perfectly.
I updated the tuner last year some time.
The info printout from the tuner;


Auto Connect is ENABLED.
Legacy Connect is DISABLED.
A tool was found on COM8 at 115200 baud.
XML RPC commands are AVAILABLE.
XML RPC protocol version is 1.60
Tool type = 'Predator'.
Serial number = 'IGNWH67-2'.
Part number = ''.
CROM version = 'InTune-1r04i 08/03/2015 01:32:36 PM'.
Vehicle VIN = ''.
Vehicle Calibration = ''.
Original backup NOT saved.
Tool is Married FALSE.
Single user tool FALSE.
Using Class2 Protocol FALSE.
Calibration Updates are NOT supported.
A Calibration Update is NOT required.
XML RPC will NOT be used for FRG transfers.
Tune compression is MANUAL.
Tool registration is NOT supported.
Tool does NOT support multiple ECUs.
Tool reports 1 ECUs.
Multi ECU Backups : 0
Marriage VIN :
Tool ID :
Desc :
Multi ECU Tuning : 0



HELP.

Post Mon Jun 26, 2017 9:43 am

Posts: 51794
Location: DiabloSport World Headquarters

pleae post the info.xml file from the intune drive.
DSDownloader is not used with the intune.

Thanks
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST

Post Mon Jun 26, 2017 10:37 pm

Posts: 6
<?xml version="1.0"?>

-<tool_info>

<main svn="8521" sw_rev="1r04i" full_version="InTune-1r04i 08/03/2015 01:32:36 PM"/>

<registration status="0" sn="IGNWH67-2"/>

<cal_id PCM="05094492AK"/>

<restore bc="6" vin="1D7HA16257J597140" id="0"/>

<system_db vin="1r01e" dtc="1r01a" info="1r01b"/>

<db pid="1r01b" tune="missing" mfr="DCX"/>

<db pid="1r01b" tune="1r02d" mfr="FORD"/>

<db pid="1r01a" tune="1r02q" mfr="GM"/>


-<license tuned="1" avail="1">

<tuned vin="1D7HA16257J597140"/>

</license>

<updates count="2"/>

<oem tool_oem="DIABLO"/>

Post Tue Jun 27, 2017 7:47 am

Posts: 51794
Location: DiabloSport World Headquarters

its missing a file and simply needs to be updated then it should work fine.
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST

Post Wed Jun 28, 2017 8:38 am

Posts: 6
I can see the intune with a file manager, I can copy three different files from the intune.
When I use the diablo downloader 2.5.0.14 it says it sees a diablosport tool was found at com 8 baud rate 57600.
When I try to 'get tune file from tool' it just says reading file, no file details, initializing . Then eventually stops doing anything and goes back to the downloader page. That is on multiple cables and multiple USB ports.
Then it announces backup failed in the bottom, no data received.

Post Tue Jul 11, 2017 1:07 pm

Posts: 6
Still unable to restore my original file.
I missed the smog deadline and had to register the truck in another state.
So now I've tried two other computers, two other cables.
Presently I get;

Ds Downloader is configured for trinity but the detected tool does not appear to support the xml rpc protocol.
Please verify the ds downloder configuration via the configuration link on the connection test tab
please verify that you have installed the trinity usb drivers on the cd that came with your trinity

Post Tue Jul 11, 2017 1:19 pm

Posts: 16945
Location: CT

you do not use the DSDownloader on the intune at all, as mike mentioned above..

you just run the updater on the intune and let it update, as he also mentioned...
Image
2014 Camaro SS - 2SS, RS pkg., short-throw shifter, NPP perf. exhaust, BMR strut-tower brace, Cold Air Inductions cold air intake
www.diablewtune.com -- www.diablocustomtune.com -- www.diablocustomtunegm.com

Post Tue Jul 11, 2017 1:53 pm

Posts: 6
What 'updater'?
There is no file named such. No exe, or com, etc. file anywhere on the device.
I can find no file named intune.exe or anything similar anywhere on line.
I can manually drag and drop files onto the device, in the root, but that does nothing.

Looked up how to update, and the only references I can find involve dragging and dropping to the intune, with a Mac.
Some mention a CD, but neither of these I1000 came with a CD.

I am not stupid, I am missing some information.

I have owned edge, superchips, two predators and now own one predator and two i-1000 devices.

I've been building and using computers since Dos 3.1, and I restore cars (see my name in dozens of other forums) but I am not making sense of the directions here.

How about some helpful suggestions, like, where updater is located?
Thank you.

Post Tue Jul 11, 2017 3:15 pm

Posts: 51794
Location: DiabloSport World Headquarters

i1000 has 2 drives, one called Diablosport CD ROM which should populate on the pc and the intune.exe is in that drive.
If you dont see that, install ignition here and it will update the device:
http://fusionupdate.com/ignition/powert ... taller.exe
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST

Post Tue Jul 11, 2017 4:17 pm

Posts: 6
OK, did it. I loaded the second i1000, it autoloaded the CD in the hidden partition. Then I put the bad I1000 into another USB port.
Then I disconnected the first one. Now I had access.
I downloaded the updates, manually dropped the files into the root, waited the hour plus for it to finish loading.
Then was able to restore the factory tune.

Without the second I1000 I think I would have been up a creek.

The hidden partition was damaged.
So the problem I1000 spontaneously lost files, and a partition. Since it is a solid state drive, I think it is shot. While I recovered the backup file, I sure would never trust it on a car again.
No warranty I suppose as I bought it about 4 years ago.

I could not see the updater, as it was not on the device.
Without the updater, the I1000 isn't a heck of a lot of use.

Anyway, lesson learned.

Oops, found your new post, Mikel.
Sounds like missing partitions are a fact of life with this model.
Thanks though.


Return to inTune DCX (i-1000-DCX)