Board index i2/i3 Technical discussion i2/i3 for Ford vehicles No throttle 2012 mustang v6

No throttle 2012 mustang v6

Post here with any questions you have regarding theuse of the i2 on supported Ford applications.

Moderator: sohfast94

Post Fri Nov 13, 2015 1:23 am

Posts: 17
I just got i2 today and installed tune for my 2012 mustang v6 revs up fine in nuteural sounds nice go to shift in first gear and drive goes up to about 2000rpm and stops no more throttle shift to nuteural and rpm stay at 1200rpm shut down car and turn it back on works fine then same thing need fix or to return product and refund my money thanks

Post Fri Nov 13, 2015 9:30 am

Posts: 54982
Location: DiabloSport World Headquarters

did you disaBLE THE SPEED LIMITER IN EASY TUNE?
IF SO, USE ADVANCED TO DO IT AND IT WILL WORK FINE :)
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST

Post Fri Nov 13, 2015 10:16 am

Posts: 17
Yes I did use easy tune and also used advanced and it did the same thing

Post Fri Nov 13, 2015 10:27 am

Posts: 17
Have updated i2 this morning to try again now it won't connect to the car has been on please wait for quite some time

Post Fri Nov 13, 2015 11:00 am

Posts: 17
Ok it's been on please wait for over 30min brought it back in to check if maybe it needed an update again and says it doesn't still won't connect to car

Post Fri Nov 13, 2015 11:18 am

Posts: 54982
Location: DiabloSport World Headquarters

please post the info.xml file from the i2 drive.
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST

Post Fri Nov 13, 2015 11:23 am

Posts: 17
think this is it
You do not have the required permissions to view the files attached to this post.

Post Fri Nov 13, 2015 12:10 pm

Posts: 54982
Location: DiabloSport World Headquarters

is it booting to the main menu now?
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST

Post Fri Nov 13, 2015 12:13 pm

Posts: 17
It works fine when I connect it to the laptop gives setting option and when connected to the car turns on fine I hit tune button and says please wait and won't connect and if I shut the car off and hit scan bottom won't connect either

Post Fri Nov 13, 2015 12:21 pm

Posts: 54982
Location: DiabloSport World Headquarters

lets reset it, go to settings/advanced/tech support/advanced/registry reset, and type out the key and wait there for my reply.

Thanks
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST

Post Fri Nov 13, 2015 1:19 pm

Posts: 17
Ok tried to reset it like you said keeps telling me failed

Post Fri Nov 13, 2015 1:26 pm

Posts: 17
Ok disconnected i2 reconnected it and typed out numbers and letter haven't done anything else

Post Fri Nov 13, 2015 2:17 pm

Posts: 54982
Location: DiabloSport World Headquarters

Im asking you to type out the key here so I can give you a password.
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST

Post Fri Nov 13, 2015 2:22 pm

Posts: 17
8FA48E5A2AB70D57DD7DD792E94799BE8F452B7C

Post Fri Nov 13, 2015 2:32 pm

Posts: 54982
Location: DiabloSport World Headquarters

click Ok then enter this:
F43CED0A0C3CB1387C86

then OK and it will reset, then give it another shot.
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST

Next

Return to i2/i3 for Ford vehicles