Board index i2/i3 Technical discussion i2/i3 for Ford vehicles Custom Tune won't load

Custom Tune won't load

Post here with any questions you have regarding theuse of the i2 on supported Ford applications.

Moderator: sohfast94

Post Sun Nov 29, 2015 6:29 pm

Posts: 3
I have a brand new i2 and the custom tunes from Bama that I have will not load. I put them in the main i2 screen like it's supposed to be, not the tune folder but when I plug it into my car it does not give me the custom tune option as if there are no custom tunes on the device. Then when I plug it back into my computer there are no tunes in the i2 section, they just disappear. I can't seem to find an answer for this and Bama doesn't seem to know either. Thanks for any help.

Post Mon Nov 30, 2015 1:17 pm

Posts: 55016
Location: DiabloSport World Headquarters

please post the backup file the tool reads out and the custom tune they provided.

Thanks
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST

Post Mon Nov 30, 2015 8:05 pm

Posts: 3
I've attached them
You do not have the required permissions to view the files attached to this post.

Post Mon Nov 30, 2015 8:48 pm

Posts: 3
Just got off a phone call with Bama. They took remote control of my computer, changed some things around and now it seems to be working.

Post Tue Dec 01, 2015 10:21 am

Posts: 55016
Location: DiabloSport World Headquarters

glad to hear, let us know if you need anything else.
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST


Return to i2/i3 for Ford vehicles