Board index i2/i3 Technical discussion i2/i3 for Ford vehicles 07 GT500 STEEDA CAI...Too Lean

07 GT500 STEEDA CAI...Too Lean

Post here with any questions you have regarding theuse of the i2 on supported Ford applications.

Moderator: sohfast94

Post Sat Dec 19, 2015 5:26 pm

Posts: 10
Hello, a few days ago I bought from the ww.americanmuscle.com these goods:
Tuner MPN # i2020 Item # 390009
Kit STEEDA CAI MPN # 555-3135 Item # 16164

So I installed the kit CAI and loaded the 91 octane CAI Steeda.
The engine of my car push hard and seems to be fine, but it often presents a breakdown of P0171 and P0174, too lean. I checked the correct installation and is all ok but the error persists. Can you help me in any way?
Do you have an updated tune for this CAI?

I apologize for my bad English :oops:

Post Mon Dec 21, 2015 10:43 am

Posts: 744
mondaniel wrote:
Hello, a few days ago I bought from the ww.americanmuscle.com these goods:
Tuner MPN # i2020 Item # 390009
Kit STEEDA CAI MPN # 555-3135 Item # 16164

So I installed the kit CAI and loaded the 91 octane CAI Steeda.
The engine of my car push hard and seems to be fine, but it often presents a breakdown of P0171 and P0174, too lean. I checked the correct installation and is all ok but the error persists. Can you help me in any way?
Do you have an updated tune for this CAI?

I apologize for my bad English :oops:



if you could please plug the tool into your computer. go to the i2 drive of your computer. then find the "tunes" folder and inside of it you will find a "last tune written" post that file here and i will help you out.

Post Tue Dec 22, 2015 2:42 am

Posts: 10
PCM_FBMH356_LastTuneWritten.frg
I send you the file request.

Thank you!! :D :D
You do not have the required permissions to view the files attached to this post.

Post Tue Dec 22, 2015 10:36 am

Posts: 744
here you go. load this into the tool and load the "custom tune" into the car :)
You do not have the required permissions to view the files attached to this post.

Post Wed Dec 23, 2015 10:12 am

Posts: 10
DiabloMatt wrote:
here you go. load this into the tool and load the "custom tune" into the car :)


I've uploaded your Custom Tune in my Shelby and finally the engine runs very well and clean, also it consumes less fuel, that is, as before installing the Steeda CAI, maybe now consumes even less. :P
I rode 60km in different modes and different set in motion, only once and in the first kilometers the orange light of the engine is turned on, the error was P0171, then I have to reset and now this one is no longer on.

Thank you for your speed in answering my question. :D

Post Fri Dec 25, 2015 11:32 am

Posts: 744
ok just let me know if you need anything else :)

Post Sat Feb 06, 2016 12:17 pm

Posts: 10
I have just installed the METCO PULLEY 2.60 IN. and I try to install the other right Tune, 91 octane - CAI + 2.7 STEEDA, but the engine is not working properly.

Then I install the old Tune you gave me last time and the engine now works well (91 octane - CAI Steeda).

Is possible have the right Tune for my car who now have installed CAI and Pulley 2.60 IN. (91 octane and 93 octane)?

Thank you!!

Post Mon Feb 08, 2016 12:01 pm

Posts: 744
here you go. this should take care of it. 91 and 93 cold air intake and 12-14 psi pulley
You do not have the required permissions to view the files attached to this post.

Post Mon Feb 08, 2016 4:30 pm

Posts: 10
I will try soon.
Thank you!!

Post Tue Feb 09, 2016 1:03 pm

Posts: 10
DiabloMatt wrote:
here you go. this should take care of it. 91 and 93 cold air intake and 12-14 psi pulley


I try Custom Tunes and are ok, but sometimes the orange light of the engine is turned on:
the error was P0171 for 91 octane and P0171 and P0174 with 93 octane.

Can you do something for resolve this problem?

Thank you!!

Post Fri Feb 12, 2016 6:32 am

Posts: 10
Have a news for me?

Post Fri Feb 12, 2016 11:16 am

Posts: 744
this should fix it. :)
You do not have the required permissions to view the files attached to this post.

Post Sat Feb 13, 2016 7:38 am

Posts: 10
DiabloMatt wrote:
this should fix it. :)


I've uploaded your last Custom Tune in my Shelby and now is very well without problems, for now.

Thank you!! :D


Return to i2/i3 for Ford vehicles