Board index i2/i3 Technical discussion i2/i3 for Ford vehicles 2018 Ford F 150 5.0 Check Engine light

2018 Ford F 150 5.0 Check Engine light

Post here with any questions you have regarding theuse of the i2 on supported Ford applications.

Moderator: sohfast94


Posts: 16
Runtime
You do not have the required permissions to view the files attached to this post.


Posts: 16
So I did clear all updates as you said then went back and added the last update you sent thru here. Truck then accepted the tune. But after second start check engine light on as usual. Removed tune again put back to stock. Then i tried to modify stock tune with just shutting off Auto Start/Stop again second start check engine light came on with the same error as usual speed sensor. I'm really at a loss here don't know where to go from here but it definitely seems something is being overlooked with the tunes causing this error. To me seems as its something to do with the new Auto Start/Stop feature

Post Thu Jan 03, 2019 11:21 am

Posts: 55453
Location: DiabloSport World Headquarters

Jj1984 wrote:
So I did clear all updates as you said then went back and added the last update you sent thru here. Truck then accepted the tune. But after second start check engine light on as usual. Removed tune again put back to stock. Then i tried to modify stock tune with just shutting off Auto Start/Stop again second start check engine light came on with the same error as usual speed sensor. I'm really at a loss here don't know where to go from here but it definitely seems something is being overlooked with the tunes causing this error. To me seems as its something to do with the new Auto Start/Stop feature

We'll sort this out, its a file processing issue, sorry for the hold up.
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST


Posts: 55453
Location: DiabloSport World Headquarters

sorry for the delay, the fixed update is attached here.
You do not have the required permissions to view the files attached to this post.
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST


Posts: 16
Did the fixed update today tuned the truck and got check engine light just as before on second start up


Posts: 55453
Location: DiabloSport World Headquarters

Jj1984 wrote:
Did the fixed update today tuned the truck and got check engine light just as before on second start up

could you post the info.xml file from the device please so I can verify it?
Its fixed the issue for other customers.


Thanks
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST


Posts: 16
Info File
You do not have the required permissions to view the files attached to this post.


Posts: 55453
Location: DiabloSport World Headquarters

OK, sorry about this. We're chasing a file processing issue.
I can fix it in a custom tune if you would like.
Load one of the tunes to the truck then post the backup and last tune written files from the tunes folder here before you return it to stock and i will post a new custom tune to load for now.


Thanks
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST


Posts: 16
Tune
You do not have the required permissions to view the files attached to this post.

Post Sun Feb 17, 2019 12:37 pm

Posts: 16
Has the custom tune been made to fix the issue?


Posts: 55453
Location: DiabloSport World Headquarters

sorry again for the delay.
The issue is resolved, there was a build issue and the correct files were not making it to the database.
If you update the device now to the current revision it will work properly.
You should see ignition say loading template 172 or higher.


Thanks
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST


Posts: 16
Mike Mendiburo sent me a new file thru email named 2t02uq is this the corrected file? If so should I still update the device thru ignition? I installed the tune yesterday and so far no check engine


Posts: 55453
Location: DiabloSport World Headquarters

yes uq is correct, and is current if you update with ignition now.
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST

Previous

Return to i2/i3 for Ford vehicles