Board index i2/i3 Technical discussion i2/i3 for Ford vehicles Issues with tune license on 08 f150

Issues with tune license on 08 f150

Post here with any questions you have regarding theuse of the i2 on supported Ford applications.

Moderator: sohfast94

Post Sat Jan 19, 2019 6:16 pm

Posts: 12
mikel wrote:
ok, sorry about that, this file should load no problem.


Thanks

well this uploaded to the HH. Took it down and was able to view the custom tune file for the first time. So whatever it downloaded worked however there still is no change to any of the contents inside the folder. None of the parameters have changed. Still no tire size adjustment parameter or enable feature.

Still just

axle ratio
NOV
Tire revs per mile

same as before

Post Tue Jan 22, 2019 12:55 pm

Posts: 54867
Location: DiabloSport World Headquarters

that was a custom tune to correct the speedo, it wont add the parameters, we'll look further into that as well.


Thanks
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST

Post Tue Jan 22, 2019 1:03 pm

Posts: 12
mikel wrote:
that was a custom tune to correct the speedo, it wont add the parameters, we'll look further into that as well.


Thanks

Ok now im curious. Going to have to test it later against my gps speedo and double check it with my mustang or tahoe. All of which are pretty much stock.

Curious tho...you say the attachment you gave me that i downloaded to the root of the I3 drive corrected my speedo? I never gave any info about my setup.... :shock:

Post Tue Jan 22, 2019 1:07 pm

Posts: 54867
Location: DiabloSport World Headquarters

the changes were there, it was just the missing VID block enable change that had to be made to allow the changes to work. It should be good to go ;)
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST

Post Tue Jan 22, 2019 10:52 pm

Posts: 12
mikel wrote:
the changes were there, it was just the missing VID block enable change that had to be made to allow the changes to work. It should be good to go ;)

I tested it on the GPS tonite. It seems for the most part its been corrected. As i said in one of my previous posts my speedo was off by about 8mph. Now with the revisions youve made its only off by 3mph or so. So i figure i can go back in and manipulate some of the fields to get my speedo zero'd out. Thanks

Post Sun Mar 31, 2019 4:39 pm

Posts: 4
Mike,

Having the same issue here are the files that you want linked to it. I can change the Revs Per Mile, but it has no effect on my speedo at all. Please correct this and send me the correct file.

Thanks,

Jerry

2005 F-150
LT 325/65R-18
open exhaust
You do not have the required permissions to view the files attached to this post.

Post Mon Apr 01, 2019 12:12 pm

Posts: 54867
Location: DiabloSport World Headquarters

did you set the vid block enable switch to disable as well?
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST

Post Mon Apr 01, 2019 3:40 pm

Posts: 4
Hey Mike,

I just walked through, my tuner with one of your guys over the phone. They have had me send my files directly to them to see what is going on. Apparently, that switch your talking about only shows up on some models and it does not for mine. So your guys are working on it for me as I am typing this out to you.

Jerome

Previous

Return to i2/i3 for Ford vehicles