Board index i2/i3 Technical discussion i2/i3 for GM vehicles 2016 Camaro SS V8 European version support

2016 Camaro SS V8 European version support

Post here with any questions regarding the use of the i2 on supported Chevrolet, GMC, Cadillac, Buick, and Pontiac applications.

Moderator: sohfast94


Posts: 6
Hello,

I have a 2016 Chevrolet Camaro SS, 8 speed, with magnetic ride and NPP (European version).
When I try to upload a tune, I get a message saying unsupported PCM. Does the i2030 support the European version 2016 Camaro SS V8?
Here is the latest info.XML file from the I2 drive.
You do not have the required permissions to view the files attached to this post.


Posts: 53425
Location: DiabloSport World Headquarters

the i2 needs to be updated, please install the ignition software and let it update the device then try again.
if it still says unsupported, let it read out the file(s) and then email them to us or post them here.

Thanks
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST


Posts: 6
Thanks for your answer!
Here is the saved PCM backup file.
You do not have the required permissions to view the files attached to this post.


Posts: 53425
Location: DiabloSport World Headquarters

to confirm, this is after updating the device?

Thanks
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST


Posts: 6
Sorry for the late reply. After all the updates, I still get a message saying unsupported PCM.
Here are the newest, updated info.xml and PCM backup files:
You do not have the required permissions to view the files attached to this post.


Posts: 53425
Location: DiabloSport World Headquarters

did you read the file before updating the device?
Can you try restoring the stock tune to the vehicle then read anther copy of the backup file and post it here please?
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST


Posts: 53425
Location: DiabloSport World Headquarters

mikel wrote:
did you read the file before updating the device?
Can you try restoring the stock tune to the vehicle then read anther copy of the backup file and post it here please?

Actually, save this to the i2 drive, let the device import it then you can tune the car.

Thanks
You do not have the required permissions to view the files attached to this post.
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST


Posts: 6
Everything is working fine now, thanks for the top notch customer service!


Posts: 6
At last I had the time to take my car (otherwise stock) to the track. Car ran on 100 Octane RON fuel, and was slower with the tune installed, by 0.1 sec and 2-2,5 miles, multiple runs, multiple tunes (91 octane, 93 octane, Diablosport tune). After resetting to factory tune, results were back to normal. Any ideas what the problem might be? Tomorrow I will try again, shall I take some logs, can that be analyzed?


Posts: 53425
Location: DiabloSport World Headquarters

please use the device to record a datalog at WOT so we can see whats happening.
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST


Posts: 6
mikel wrote:
please use the device to record a datalog at WOT so we can see whats happening.

Thanks. Due to the weather I was not able to do it, as soon as it permits, I will do some WOT runs and post the log.


Return to i2/i3 for GM vehicles