Board index i2/i3 Technical discussion Ignition updater Questionable problem with latest updates

Questionable problem with latest updates

Post here with any questions regarding the use of the Ignition updater software for PC or Mac

Moderator: sohfast94

Post Sat Mar 17, 2018 1:30 pm

Posts: 3
About two weeks ago I tried to update and the update from my pc to tuner froze. I left it alone for about a half hour and then I had to unplug. When I lived it back in and clicked accept the turned would send signal to ingnition software to update. Then the screen would change to a “want to purchase virtual ...” I would click next and then I was taken to a scene that says I am up to date. This went on for two weeks. Finally the a few days ago I clicked the more details and it said them at it tried to ding two files and could not. Last night I uninstalled the software and reinstalled it. After reboot of the pc. Plugged in and it did 5 updates.

This morning after updates were successful last night I went to the car and plugged in to update the car. (200& Chrysler 300C). I walked thru to do a 93 octane tune with cold air intake and then when I hit next, the screen changes and the only option I had was to do a “standard tune”. I could be wrong but to me it sounds like it kicked me out to a factory install.

Can anyone tell me if my tuner is still getting updates and if I am understanding the display correctly?

Thanks for any help


Posts: 53925
Location: DiabloSport World Headquarters

standard tune is just the menu where you select which one of the preloaded tunes you want.
The new update adds tcm so you go to standard tune 2x, select pcm first time then the tcm modify stock or skip option for tcm, then it will read backup and load tunes.
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST


Posts: 3
2018-03-25.png


Today I plugged in to update and when it stared it indicated that there was an update and once I clicked install, the next screen indicated that an "unsupported file for your calibration was missing. Contact tech support"

I have never had any problems till this spring. I don't get it.

Please help.

Thanks
You do not have the required permissions to view the files attached to this post.


Posts: 53925
Location: DiabloSport World Headquarters

DASears wrote:
2018-03-25.png


Today I plugged in to update and when it stared it indicated that there was an update and once I clicked install, the next screen indicated that an "unsupported file for your calibration was missing. Contact tech support"

I have never had any problems till this spring. I don't get it.

Please help.

Thanks

please post the info.xml file from the i2 drive here.
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST


Posts: 3
So I bought a i-1000 dcx intune for my 2014 Chrysler 200 and when I installed the 91 tune and started my car it ran like crap.. barely idleing.. literally couldn’t even drive it. Put it in every gear and tried revving it nothing... scared the crap out of me. I can’t figure it out. Anybody else have this issue? I’ve heard that if you reset the battery it might fix it. But that’s a lot of issues for just ressetting the battey to fix. Could it need to be updated? Even if the software was outdated it couldn’t possibly still make my car do that could it?


Posts: 53925
Location: DiabloSport World Headquarters

Bstrange wrote:
So I bought a i-1000 dcx intune for my 2014 Chrysler 200 and when I installed the 91 tune and started my car it ran like crap.. barely idleing.. literally couldn’t even drive it. Put it in every gear and tried revving it nothing... scared the crap out of me. I can’t figure it out. Anybody else have this issue? I’ve heard that if you reset the battery it might fix it. But that’s a lot of issues for just ressetting the battey to fix. Could it need to be updated? Even if the software was outdated it couldn’t possibly still make my car do that could it?

was it ok after restoring the stock tune?
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST


Posts: 3
Yeah soon as I restored it my car was just fine. I tried seeing if it needed to be updated and it says it’s up to date. So strange. Can’t find anything on the web why it would do that


Posts: 53925
Location: DiabloSport World Headquarters

I have never seen this before, but this tool is pretty old and there are no new updates or fixes for anything here unfortunately.

If you want to load the tune again then post the files from the tunes folder here I will check them out and see if anything stands out.


Thanks
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST


Return to Ignition updater