Board index DiabloSport Community General Questions Tune write Failed Failsafe enabled - Help

Tune write Failed Failsafe enabled - Help

All General Questions can be posted here

Moderators: mikel, 06MonteSS


Posts: 2
Okay so I have a 2013 SVT Raptor and a T-1000 diablosport tuner, which I bought in 2014 when I had my 2011 Raptor.

Tonight, I tried to upload the performance tune and it went all the way to 100%, and then it gave me the error Tune write Failed Failsafe enabled.

After which, all the errors that show up before the tune upload starts remained on.

Now the truck won't turnover, won't start and the dash shows ------- on the odometer reading (mileage).
Obviously the tuner was no longer married with my 2011 SVT Raptor because the tuner went ahead and uploaded the tune (although failed as the subject shows), on the new truck.

It's a weekend so I can only try to make an overseas call to Diablosport support on Monday.

I pulled the PCM relay and the errors disappeared for a few seconds and the odometer reading showed up, then they showed up again after key off and on cycle.

No turnover no start.

I need help please. If anyone has ideas. If this means my PCM got bricked then I will order a new one. But I would like to know the possible solutions to this.

Any ideas please?


Posts: 2
By the way, I used a T-1000 tool


Posts: 54316
Location: DiabloSport World Headquarters

Please give us a call with the device powered up in the vehicle so we can try to recover it, 561-908-0040 x4


Thanks
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST


Return to General Questions