Board index Trinity 2 T2 for Ford tuner not installing

tuner not installing

This section of the forum is for discussion relating to the T2 tuner/monitor on Ford vehicles.

Moderator: sohfast94

Post Fri Nov 09, 2018 12:17 am

Posts: 2
i have a trinity ex platinum tuner and the tunes are not installing on my 2005 f-150 when i install a tune there is no change from the factory tunes as if the tune is locked or something. any help with this i would appreciate i have talked to a tech support guy and he does not seem to know anything about what it could be.

Post Fri Nov 09, 2018 11:19 am

Posts: 53809
Location: DiabloSport World Headquarters

2005 f-150 wrote:
i have a trinity ex platinum tuner and the tunes are not installing on my 2005 f-150 when i install a tune there is no change from the factory tunes as if the tune is locked or something. any help with this i would appreciate i have talked to a tech support guy and he does not seem to know anything about what it could be.

Are you saying the tune loads but you dont notice a difference, or it does not load and locks up or gives an error at some point?

Can you post the info.xml file from the t2 drive please?


Thanks
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST

Post Fri Nov 09, 2018 3:19 pm

Posts: 2
yes that is correct the tunes are loading but there is no change in anything. for example i have the jlt 87 tune install before i installed it i made changes for example i adjusted the idle rpm all the way up to 1200 both in idle as well drive and it still idles at 600 in neutral and around 530 in drive. i have also made other adjustments such as the transmission shift points and the transmission is still shifting at the factory shift. so i dont know if there are some files missing in this tuner or what the situation is but i know that nothing is working when the tunes are installed. any help would be greatly appreciated. if need be i will gladly mail this back to you all so that you can take a look at it for me. Thank you and i do appreciate it.
You do not have the required permissions to view the files attached to this post.


Return to T2 for Ford