Board index Trinity Technical Discussion General Trinity T1000 fail saving original backup

T1000 fail saving original backup

General Trinity Support

Moderator: mikel

Post Sat Nov 16, 2019 11:51 am

Posts: 1
[2013 Jeep Grand Cherokee SRT8 6.4L
I have had a custom tune loaded in my vehicle for over 5 years. I had to bring my car in to dealer so i loaded my original back up without issue. I then plugged my T1000 into computer and updated for the first time since I got it. When I open Dsdownloader i get an error with the images below. My firewall and virus protection is disabled. I replaced the vehicles battery and drove a drive cycle to pass inspection (passed).
After that i did the following process twice with same result....

I attempted to load the custom tune back in and get an error when it attempts to save original backup.
1st attempt (Error -1) backup save failed
2nd attempt (Error-11) backup save failed
Then it tells me that this usually happens when a performance tune is already loaded in vehicle.
Then CEL is on. I clear codes and vehicle will not start until i unplug Trinity.
I check Last Tune Written, it says Not Married.

Anybody have a recommendation as to how to load my custom tune or how to resolve my issues? How do i correct the Dsdownloader problem?

PS I tried the process with the 93 Perf tune and got same failure.

THANKS
Attachments
20191116_121036.jpg
20191116_121036.jpg (4.38 MiB) Viewed 1722 times
20191116_120900.jpg
20191116_120900.jpg (5.83 MiB) Viewed 1722 times
20191116_120855.jpg
20191116_120855.jpg (5.42 MiB) Viewed 1722 times

Post Mon Nov 18, 2019 11:17 am

Posts: 56616
Location: DiabloSport World Headquarters

give us a call and we can try forcing a calibration update to load a stock fule to the pcm.
You will need to sort out the dsdl issue, seems there is a firewall or antivirus keeping it from accessing the internet...
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST


Return to General Trinity