Board index (Legacy) Predator Technical Discussion Predator Ford Diesel 2005 F250 6.0L - Extreme Tune - Hard Hesitant Shifts

2005 F250 6.0L - Extreme Tune - Hard Hesitant Shifts

Predator support for Ford diesel vehicles

Moderator: mikel


Posts: 7
I been running the Predator u7165. I noticed that it will occasionally shift very hard into 2nd or 3rd gear under mild to heavy acceleration. I tend to drive conservatively, but on the times i like to get into it, i worry its going to do it again. The shifts feel firm normally, but when it does mess up, it feels hesitant to shift like a stock shift taking too long to change gears, and usually results in a hard slam when it finally sticks. First thing i checked was the transmission fluid, but its still clean and full. I have updated to v.9r15 and thought that resolved the issue, but only for about a week before it duplicated this issue. My CalID: VXCF9N4 Any help would be greatly appreciated, and i still enjoy my tuner!

Late Note: I recall it happening while at WOT from a stop, as well as under mild to heavy throttle. It would drop into passing gear fine and fumble when shifting to the next gear


Posts: 55243
Location: DiabloSport World Headquarters

weird, we dont have the ability to talk to the TCM, we'll look into it.
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST

Post Mon Aug 20, 2012 9:57 pm

Posts: 7
Thanks for your time and effort. The Tow and Performance/economy tune gives me no trouble with shifting. Let me know if you need any more information. I'm hopeful its something that can be resolved as i love the responsiveness of the extreme tune.


Posts: 7
It appears the last two messages have been lost in this thread. Is that due to the forum update i read?


Posts: 72
I have been there, done that...Had to replace my transmission. Not sure what's going on, but my symptoms were, and still are identical to yours. It's only on extreme tune, and I'm hearing that the "torque table" settings may need to be changed........

I'm not sure if this tune caused my transmission to :blowup: , but now that I have a new one, symptoms are back, just as you described.


Posts: 7
Thanks Dawgman. I had recently replied with a wall of text but it appears that they most recent posts got lost in the forum update. I mentioned my transmission was replaced at 6k miles for a minor persistent leak, under warranty. Then the FICM had failed about 2 years ago and got replaced under the included 5 year/100k ESP. The truck now has 28k miles on it, and had never seen any tuner or chip till May this year. I thought i saw previously in your thread that the issue might be our transmissions not liking the extra torque. That sounds odd to me, but I'm not the tech either. It honestly sounds like we are in the same boat and I hope we can count on a solution.

Additional note: The second time it did this was after a light flutter to accel leaving my work place. It jerked while downshifting and that time actually jammed into low gear with a very loud thud that made me just about piss myself, and the Tow/Haul light came on flashing. Nothing that bad since, or i would have removed it by now.


Posts: 7
Bumping this. Anything new in your research mikel?


Posts: 55243
Location: DiabloSport World Headquarters

is there a 'TCM fuse' in the fuse panel?
if so, try pulling it for a minute than drive it again and see if it clears up...
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST


Posts: 72
Dumb question....what is the most current update for the U7165? I'm still having transmission issues in the "extreme" mode on 9r15, and it looks like I'm not alone......I see 9r14 on the download section. Maybe swithcing to this will help??

Eric D


Posts: 55243
Location: DiabloSport World Headquarters

9r15 is the latest.

what kind of trans issues?
the tool does not talk to the tcm, at all....
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST


Posts: 72
Same issues as above. Only happens from dead stop or close to it and having to accelerate quickly. Already replaced trans once. From what I understand, the transmission is 100% electronic. Again, someone mentioned to me that the tourque settings may need to be adjusted. Right now, I'm on the "performance" tune, and my mileage is suffering greatly. Buck said that with the new flash from Ford, the tuner is not going to help at all on the mileage....but I do get a little better using the extreme tune.


Posts: 55243
Location: DiabloSport World Headquarters

tough to say.
We are working on adding TCM support to the Trinity and inTune.
I have tuned the TCM on 2 of my buddys work trucks and they feel great, hopefully thats the solution.

On the other hand, I have spent a lot of time behind the wheel of tuned 6.0s (with no tcm tuning) and never experienced anything like this, even on my old roommates 06 4x4 with 35" tires. We ran that thing on the extreme tune religiously, and it even had an EPP stacked on it....
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST


Posts: 72
Should I try the 9r14?

OR.....re-install 9r15?


Posts: 55243
Location: DiabloSport World Headquarters

you can try 9r14 if youd like, sure.
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST


Posts: 7
Updating to 9r15 was my first move to try and resolve this issue. I went out and bought the serial cable and ac adapter just for this. I never found any resolution to my issue. I took the tuner completely off my truck now for fear it's going to tear my transmission up.

Next

Return to Predator Ford Diesel