Board index (Legacy) Predator Technical Discussion Predator GM Diesel No cruise control

No cruise control

Predator support for GM diesel vehicles

Moderator: mikel

Post Tue Jun 30, 2015 9:57 pm

Posts: 13
Hello all, I recently had my predator U7180 upgraded, by recently i mean got it back yesterday. I have a 2001 Sliverado 2500hd, 6.6l LB7 , allison 1000 automatic trans. As stated in the subject, when I write any of the custom tunes provided with the predator, my cruise control no longer functions, if I restore original, cruise works fine. Whats up with that? Another issue I notice, your formula for tire size compensation needs some work. I set tire size 265/75/16 same as I did before tool update, now speedometer out (slow) by 20 kms so now I have to start experimenting with different tire sizes, begining to wonder what other bugs are in there. :(

Post Fri Jul 03, 2015 9:34 am

Posts: 13
Hello, is there anybody out there.....

Post Mon Jul 06, 2015 12:17 pm

Posts: 52543
Location: DiabloSport World Headquarters

I havent seen any cruise issues, but if the speedo is adjusting wrong, that could be the issue.
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST

Post Mon Jul 06, 2015 1:12 pm

Posts: 13
well I got speedo calibrated, had to use 271/75/16, but still no cruise on any of the supplied tunes.

Post Fri Jul 10, 2015 11:08 am

Posts: 13
So you guys fixing this stuff or what? very poor customer service, maybe a call to my cc and charge back will get your attention.

Post Fri Jul 10, 2015 1:07 pm

Posts: 52543
Location: DiabloSport World Headquarters

Please use the dsdownloader to export the backup and last tune written fromthe tool and post them here and we'll take a look at the files.

Thanks
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST

Post Fri Jul 10, 2015 1:13 pm

Posts: 13
Last tune written is original stock, is that the one you want to see?

Post Fri Jul 10, 2015 1:42 pm

Posts: 52543
Location: DiabloSport World Headquarters

No, I would need you to load the tune that leads to the issue then export the files so we can see them please.
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST

Post Fri Jul 10, 2015 2:17 pm

Posts: 13
ok, here is the 85 Hp tune as written to the truck.
Attachments
DM15188873C1A_custom.grd
85 Hp tune
(2.25 KiB) Downloaded 213 times

Post Fri Jul 10, 2015 2:27 pm

Posts: 52543
Location: DiabloSport World Headquarters

please export and post the backup as well.
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST

Post Fri Jul 10, 2015 2:38 pm

Posts: 13
original back up attached
Attachments
dm15188873c1a.grd
original backup
(154.82 KiB) Downloaded 210 times

Post Fri Jul 17, 2015 2:43 pm

Posts: 13
So.......how we doing with this issue?

Post Fri Jul 17, 2015 3:25 pm

Posts: 52543
Location: DiabloSport World Headquarters

there were no changes outside the tunes that would seem to cause an issue, we're taking the files apart to investigate but it takes time, sorry for the delay.
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST

Post Sat Jul 18, 2015 12:22 am

Posts: 13
Ok, just an FYI, the tunes from the old version 1.11 all worked fine with my truck, cruise worked with all of them.

Post Mon Jul 20, 2015 2:26 pm

Posts: 52543
Location: DiabloSport World Headquarters

Yeah, thats the trick, as nothing has changed from all the way back then, so its not jumping out at us at all.
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST

Next

Return to Predator GM Diesel