Board index i2/i3 Technical discussion Ignition updater Stuck on Installer:Preparing for hours

Stuck on Installer:Preparing for hours

Post here with any questions regarding the use of the Ignition updater software for PC or Mac

Moderator: sohfast94

Post Wed Nov 22, 2017 3:49 pm

Posts: 10
Ignition seems to work but the i3 just hangs on the Installer:Preparing screen. Have tried for 4 or 5 hours now.
xml attached

Thanks for any advice,
You do not have the required permissions to view the files attached to this post.


Posts: 11
Same here
You do not have the required permissions to view the files attached to this post.


Posts: 3
Same here, finally unpluged it and tried updating via "ignition". It seemed to work. Now it wont upload a tune to car, will fortunately return the stock tune. Seems to jump all over the place, while trying to do a tune, ie. chose 87 tune, tire size, speed limiter, then it jumps to screen asking if i want to load the diablo tune...um no.
You do not have the required permissions to view the files attached to this post.


Posts: 11
Are you already working on a solution or at least analyzing :?:


Posts: 10
I haven't heard a thing on this issue yet.
Hopefully soon.


Posts: 11
I am now in contact by e-mail with the support. Till now, no solution found.


Posts: 55453
Location: DiabloSport World Headquarters

Please update and try again, this should be resolved.
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST


Posts: 10
IMG_4159.JPG
I tried again and my inTune i3 never gets past this screen.
I posted my info file at the start of this thread.
You do not have the required permissions to view the files attached to this post.


Posts: 11
Same here. It also gets stuck with the same screen.

Problem is not solved.


Posts: 55453
Location: DiabloSport World Headquarters

If you reboot the device does it behave normally or boots up and gets stuck there again?
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST


Posts: 11
I gets stuck there again.

If it is connected to the computer (after it gets stuck after updating with ignition), it connects as a drive and disconnects again,.... and again connects and disconnects.... till you delete the update file manually.
After deleting the update file, it stays connected as a drive, but it only shows the background on the display, no GUI.


(Sorry for the bad english. I am from Switzerland)

Post Fri Dec 01, 2017 12:14 pm

Posts: 55453
Location: DiabloSport World Headquarters

please post the current info.xml file from the i2 drive.
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST


Posts: 11
I am abroad till Monday. I will post the xml on Tuesday.


Posts: 11
Attached there is the currenct info.xml
You do not have the required permissions to view the files attached to this post.

Post Tue Dec 05, 2017 11:37 am

Posts: 55453
Location: DiabloSport World Headquarters

AlexCH wrote:
Attached there is the currenct info.xml

please update it again now and let me know if its good after its done.
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST

Next

Return to Ignition updater