Board index General Technical Support General Support Car wont start!

Car wont start!

General Tech Support Questions

Moderators: mikel, 06MonteSS

Post Thu Jul 11, 2013 11:44 pm

Posts: 4
I have a 2011 Dodge Challenger SE V6. So a got a new DiabloSport T1000. Great, but something went wrong. I downloaded all the updates. I started the reprograming. You start with the car on but not running. It starts reprograming, Its all plug and play. It will ask you to turn the car off, more programing and then it will ask you to turn on the ignition. This is where I'm stuck. The car wont turn on. What to do? I check the fuse to the ignition, its good. I had someone jump me, not the problem. Help me please.

Post Fri Jul 12, 2013 12:15 am

Posts: 6710
Location: Between Orlando and Tampa
Are you using the key or the button? If its the button, pull it out and use the key.
2017 BMW X3 xDrive35i
BMS Stage 1, K&N FIPK

2018 Chevy Equinox LT 2.0T
K&N Drop in, Burger JB4 Beta

2021 BMW M550xi
Production #0761614, expected in November

Post Fri Jul 12, 2013 12:23 am

Posts: 4
I can pull out the button? how do I do that?

Post Fri Jul 12, 2013 1:50 am

Posts: 4
Okay, I was able to put out the button and start it and finish loading the software. The problem I have now is the T1000 wont tune my car because it says that the original tune was not there. I think it was deleted during the first attempt. What do I do now? Is there away to reload the original tuning?

Post Fri Jul 12, 2013 8:45 am

Posts: 56353
Location: DiabloSport World Headquarters

It will read the stock tune out when you go to reload the new tune.
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
561-908-0040x4
M-F 8:00 AM to 5:00 PM EST

Post Fri Jul 12, 2013 10:50 pm

Posts: 4
Thank you, it loaded after a few trys.


Return to General Support