Board index inTune i-1000 Technical Discussion Mac/Non Windows based issues Ignition updater problems

Ignition updater problems

For inTune users who prefer to not use Windows, we'll help you out in your own section.
Post Fri Aug 03, 2018 4:10 pm

Posts: 8
Location: BC, Canada
Not sure if the issue is the ignition updater program or if it is the intune.

I went to use my intune this morning on the truck. The unit gave an error message, saying vehicle not supported. Odd ... I've used the tuner on the truck for number of years, no problem. I checked the file firmware info screen. Bunch of the files say OK, the following say missing:
DCX Tune Db: missing(c)
FORD Tune Db: missing(c)
GM Tune Db: missing(c)

So, I bring the unit in and plug it into the Mac. Powers up fine. Start the Ignition updater program. Starts up fine. Tells me updates are available, downloads 4 files, then starts writing files to the intune. Then fails.

Next, I try a different way which has worked before which simple drag and drop the files on the intune disk. I get an error on the file copy saying there isn't enough room on the intune.

It appears that the memory on the intune is full? How do I clear it so it will accept the files?

Now what?
Screen Shot 2018-08-03 at 1.53.24 PM.png
Screen Shot 2018-08-03 at 1.53.24 PM.png (66.93 KiB) Viewed 4970 times
Screen Shot 2018-08-03 at 10.49.38 AM.png
Screen Shot 2018-08-03 at 10.49.38 AM.png (500.52 KiB) Viewed 4970 times
(184 Bytes) Downloaded 223 times

Post Fri Aug 03, 2018 4:31 pm

Posts: 8
Location: BC, Canada
info file
Screen Shot 2018-08-03 at 2.16.47 PM.png
Screen Shot 2018-08-03 at 2.16.47 PM.png (58.78 KiB) Viewed 4965 times
(2.61 KiB) Downloaded 247 times

Post Fri Aug 03, 2018 5:01 pm

Posts: 17765
Location: CT

delete that groupupdate file off the intune drive...

then disconnect the tool for a minute.. reconnect it...

then run the ignition updater again..

if that doesn't work, then you'll have to wait for the techs to be back in on Monday...
06MonteSS / DiabLew Tune
2014 Camaro SS - 2SS, RS pkg., short-throw shifter, NPP perf. exhaust, BMR strut-tower brace, Cold Air Inductions cold air intake -- -- --

Post Fri Aug 03, 2018 5:20 pm

Posts: 8
Location: BC, Canada
I deleted that group file. Ran the update again and got the same problem.

Found a solution:
Plugged it into windowsPC and used file explorer. Turned on the show hidden files option. There is a directory called trashed and a bunch of other 4 kb files files that show up in the root of the intune drive. I deleted everything except the info.xml file. Then I unplugged it.

A few minutes later I plugged it in. Then I ran the Ignition updater programn. Seems to have worked, or at least be working. The updates downloaded, were written over to the device, and the device displayed the normal "writing" "updating" etc type things on the screen.

It has restarted itself a couple of times and seems to be working. Though I have not plugged it into the truck yet to find out.

The problem appears to be that the old files are not being deleted off of the device when updates are done. Eventually it is full, no room, and cannot update anymore. So it crashes. It is necessary to manually delete the files. Is there a danger of deleting the wrong files when doing this: eg info.xml

Post Fri Aug 03, 2018 9:10 pm

Posts: 8
Location: BC, Canada
Further info.
The update was finally successful. When the device was done doing its thing I plugged it into the truck. Successfully reprogrammed the truck. All good, all back to the DiablosSport Towing tune that I was after.

Hope others who find the same problems updating the device are able to find this thread and see what to do.

Post Wed Aug 08, 2018 3:34 pm

Posts: 56322
Location: DiabloSport World Headquarters

Glad to hear it.
Mike Litsch
Powerteq Customer Service Manager
Diablo Tech support by phone:
M-F 8:00 AM to 5:00 PM EST

Return to Mac/Non Windows based issues