Why am I getting this error??

Questions and comments specific to the DiabloSport Downloader application.

Moderator: mikel

Post Reply
BJB
Posts: 21
Joined: Mon Oct 01, 2007 7:33 pm

Why am I getting this error??

Post by BJB »

I have the latest version installed...
Attachments
DSD.png
DSD.png (53.2 KiB) Viewed 11854 times
2007 Grand Cherokee SRT 8
426 stroker
Custom sheet metal intake
ysi Supercharger
Custom intake and intercooler
Kooks LT Headers
B&B exhaust system
User avatar
06MonteSS
Posts: 17874
Joined: Tue Jan 23, 2007 11:33 am
Location: CT
Contact:

Re: Why am I getting this error??

Post by 06MonteSS »

yeah, I myself was getting the same error yesterday when I was using dsdownloader.. not sure why, but I'm guessing it has something to do with the website/server work that's going on.. but tunes still imported into my trinity ok...
06MonteSS / DiabLew Tune
Image
2014 Camaro SS - 2SS, RS pkg., short-throw shifter, NPP perf. exhaust, BMR strut-tower brace, Cold Air Inductions cold air intake
www.diablewtune.com -- www.diablocustomtune.com -- www.diablocustomtunegm.com -- www.diablocustomtuning.net
dj94gt
Posts: 9
Joined: Sun Oct 18, 2015 10:46 pm

Re: Why am I getting this error??

Post by dj94gt »

I'm getting the same response, and the Trinity is not being found. Any updates on this issue?
User avatar
mikel
Posts: 57244
Joined: Tue Jan 16, 2007 1:17 pm
Location: DiabloSport World Headquarters
Contact:

Re: Why am I getting this error??

Post by mikel »

if the trinity is not being found its the driver not being installed, install this one:
https://www.diablosport.com/download/so ... er_2.4.exe

Thanks
Mike Litsch
DiabloSport Brand Manager
Diablo Tech support by phone:
561-908-0040
M-F 8:00 AM to 5:00 PM EST

tech@diablosport.com
dj94gt
Posts: 9
Joined: Sun Oct 18, 2015 10:46 pm

Re: Why am I getting this error??

Post by dj94gt »

mikel wrote:if the trinity is not being found its the driver not being installed, install this one:
https://www.diablosport.com/download/so ... er_2.4.exe

Thanks
The CMR download, patch, and the DSDL were all out of date. Garrett logged in, and fixed me up. We are good to go. Thank you for the response.
Post Reply